Apache ハンドラが Plesk で使用できません

Created:

2016-11-16 12:49:02 UTC

Modified:

2017-05-25 17:30:05 UTC

4

Was this article helpful?


Have more questions?

リクエストを送信

Apache ハンドラが Plesk で使用できません

症状

Tools & Settings > PHP Settings で、 PHP 5.6.12 Apache handler にオレンジ色の感嘆符が付いています。

この上にカーソルを動かすと、以下のメッセージが表示されます。

    The handler cannot be enabled because corresponding Apache module turned off.

原因

クリーンインストールした Plesk 12.5 では、 mod_php がデフォルトで無効になっています。

解決策

注: mod_php(Apache handler) は古くなっており、安全ではありません。 FastCGI または FPM の使用を推奨いたします。

このことをよく理解した上で mod_php を有効化したい場合には、以下の手順に従ってください。

  1. Tools & Settings > Apache Web Server MPM mode prefork に変更します。
  2. Tools & Settings > Apache Web Server php5 モジュールを有効化します。
他にご質問がございましたら、リクエストを送信してください
ログインしてコメントを残してください。