Applicable to:
- Plesk for Linux
- Plesk for Windows
症状
ブラウザでウェブメールを開こうとすると、サーバが見つからないというエラーが返されます。
-
Firefox: "Server not found. Firefox can't find the server at webmail.example.com"
-
IE: "Internet Explorer cannot display the webpage"
-
Chrome: "Oops! Google Chrome could not find webmail.example.com"
-
さらに、Horde ウェブメールでも以下のメッセージが表示されることが認識されています。 "Unable to connect to webmail. Please contact us for further assistance."
原因
レジストラパネルのネームサーバに Plesk サーバが追加されていないため、ウェブメールがグローバル DNS システムで正しく解決されていません。
解決策
根本原因を検証するには、コマンドラインで以下のコマンドを実行します。
nslookup webmail.example.com
nslookup webmail.example.com <your_plesk_server_ip>
最初のコマンドで何も返されず(あるいは正しくない IP アドレスが返され)、2 番目のコマンドで有効なレコードが返される場合、Plesk サーバはドメインの DNS ゾーンを管理していません。
この問題を解決するには、2 つのオプションがあります。
-
Plesk サーバを DNS サーバのリストに追加する(レジストラまでご相談ください)。
-
登録されたネームサーバにそれぞれの
CNAME
DNS エントリを追加する。
コメント
0件のコメント
サインインしてコメントを残してください。