Plesk 12.5.30 MU#51

Created:

2016-12-12 03:43:30 UTC

Modified:

2017-08-16 16:26:03 UTC

0

Was this article helpful?


Have more questions?

Enviar una solicitud

Plesk 12.5.30 MU#51

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.5 for Windows

Notas de la versión

Nos complace anunciar la disponibilidad de la nueva microactualización #51 para Plesk 12.5.30.

Se recomienda instalar la microactualización #51 para Plesk 12.5.30 a todos los usuarios de Plesk, puesto que incluye correcciones de funcionalidad general que mejoran la estabilidad, compatibilidad y seguridad de los servidores Plesk.

Con el fin de garantizar una óptima seguridad y fiabilidad de los servidores, le recomendamos encarecidamente que siempre tenga su sistema operativo y el software Plesk debidamente actualizado.

¿Qué incidencias resuelve esta actualización?

[-] No es posible recuperar claves adicionales actualizadas para extensiones ISV. (PPP-26447)

[-] Al renovar el certificado Let's Encrypt o actualizar la configuración de hosting de un dominio, los controladores PHP de todos sus subdominios se equiparan con el usado en el dominio principal. (PPPM-4972)

Leyenda

[+] - Adición

[-] - Corrección

[*] - Mejora

Indicaciones para su instalación

128626: Uso de microactualizaciones en Plesk

Lista de todos los cambios realizados

Registro de cambios de Plesk 12.5

¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.