[How-To] Instalación de versiones anteriores de Plesk

Created:

2016-11-16 13:26:14 UTC

Modified:

2017-08-16 17:36:24 UTC

7

Was this article helpful?


Have more questions?

Enviar una solicitud

[How-To] Instalación de versiones anteriores de Plesk

Applicable to:

  • Plesk for Windows
  • Plesk for Linux

Síntomas

No es posible instalar una versión de Plesk anterior a la versión 12.5. El autoinstaller pide que se instale Plesk 12.5.

Causa

El autoinstaller de Plesk está diseñado para ofrecer la versión más reciente de Plesk.

Resolución

Nota : si ya se ha instalado Plesk, no será posible instalar una versión anterior de Plesk.

Se recomienda encarecidamente instalar la versión más reciente de Plesk.

  1. Descargue el autoinstaller de la página de descargas de Plesk .

  2. Convierta el archivo del installer en ejecutable:

    # chmod +x plesk-installer
  3. Ejecute el autoinstaller con la clave --all-versions :

    Linux:

    # plesk-installer --all-versions

    Windows:

    C:\\Parallels\\>ai.exe --console --all-versions
    1. Seleccione la versión deseada de Plesk usando un número entre 1 y 10:

      1. [*] Plesk
      2. ( ) Plesk 17.0.9 (testing)
      3. ( ) Plesk 17.0.7 (testing)
      4. ( ) Plesk 17.0.6 (testing)
      5. (*) Plesk 12.5.30 (Stable)
      6. ( ) Plesk 12.0.18 (Stable)
      7. ( ) Parallels Plesk Panel 11.5.30
      8. ( ) Parallels Plesk Panel 11.0.9 (stable)
      9. ( ) Parallels Plesk Panel 10.4.4 (stable)
      10. ( ) Parallels Plesk Panel 10.3.1 (stable)
¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.