Se soporta MySQL 5.5 en Plesk 11.5? ¿Cómo puedo actualizar MySQL a una versión más reciente?

Created:

2016-11-16 13:21:12 UTC

Modified:

2017-08-16 18:33:37 UTC

0

Was this article helpful?


Have more questions?

Enviar una solicitud

Se soporta MySQL 5.5 en Plesk 11.5? ¿Cómo puedo actualizar MySQL a una versión más reciente?

Applicable to:

  • Plesk 11.x for Linux
  • Plesk 12.0 for Linux

Síntomas

  1. MySQL 5.5 no está instalado con Plesk 11.5 en CentOS.

  2. ¿Se soporta MySQL 5.5 en Plesk?

  3. ¿Cómo puedo actualizar MySQL a una versión más reciente?

Resolución

Plesk 11.5 soporta MySQL 5.5 , tal y como se indica en las notas de la versión de Plesk 11.5 .

Como Plesk Autoinstaller depende de los repositorios de CentOS, si en la distribución de CentOS existe una versión de MySQL, este se actualizará durante la actualización de Plesk.

Lo mismo es aplicable a los demás repositorios yum. Si se ha activado algún otro repositorio yum (por ejemplo Atomic) que incluya una versión más reciente de MySQL, este se actualizará durante la actualización de los componentes de Plesk.

Para actualizar MySQL, acceda a Plesk como administrador y vaya a Herramientas y configuración -> Actualizaciones -> Actualización de componentes del producto.

Otra forma de actualizar MySQL es iniciar el Autoinstaller desde la línea de comandos:

    /usr/local/psa/admin/sbin/autoinstaller --debug --select-product-id plesk --select-release-current --upgrade-installed-components
¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.