Cómo activar ASP.NET 2.0/3.5 en Windows Server 2012 y versiones posteriores

Created:

2016-11-16 13:12:59 UTC

Modified:

2017-08-18 10:54:07 UTC

35

Was this article helpful?


Have more questions?

Enviar una solicitud

Cómo activar ASP.NET 2.0/3.5 en Windows Server 2012 y versiones posteriores

Aplicable a:

  • Plesk Onyx para Windows
  • Plesk 11.0 para Windows
  • Plesk 11.5 para Windows
  • Plesk 12.0 para Windows
  • Plesk 12.5 para Windows

Consulta

En Dominios > example.com > Configuración de hosting > Soporte de Microsoft ASP.NET no aparece ASP.NET 2.0 ni ASP.NET 3.5.

¿Cómo puede activarse ASP.NET 2.0/3.5?

Respuesta

En Windows Server 2012 y versiones posteriores, ASP.NET 2.0 y 3.0 se incluyen en ASP.NET 3.5 . Para activar esta versión de ASP.NET, realice lo siguiente:

  1. Vaya a Administrador del servidor > Administrar > Añadir roles y prestaciones

  2. En Roles del servidor seleccione Servidor web (IIS) > Servidor web > Desarrollo de aplicaciones > ASP.NET 3.5, .NET Extensibility 3.5:

  3. En Prestaciones seleccione Prestaciones de .NET Framework 3.5 > .NET Framework 3.5:

  4. Haga clic en Instalar

  5. Vaya a Plesk > Herramientas y configuración > Componentes del servidor y haga clic en Actualizar para detectar ASP.NET 3.5 

  6. Compruebe que ASP.NET 3.5 aparece en Herramientas y configuración > Configuración de ASP.NET y en Configuración de hosting de dominios 

Versiones soportadas de ASP.NET:

¿Soporta Plesk ASP.NET 4.5? 

¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.