El filtro de Roundcube no funciona y se obtiene el error "Could not connect to Sieve server"

Created:

2016-11-16 13:09:56 UTC

Modified:

2017-08-16 18:24:47 UTC

5

Was this article helpful?


Have more questions?

Enviar una solicitud

El filtro de Roundcube no funciona y se obtiene el error "Could not connect to Sieve server"

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk Onyx for Linux
  • Plesk 11.x for Linux
  • Plesk 12.0 for Linux

Síntomas

Cuando se intenta abrir Configuración > Filtro en el webmail de Roundcube, se obtiene el siguiente error:

    Could not connect to Sieve server

Could not connect to Sieve server

Causa

El filtro de Sieve no es soportado en Plesk 11.5 o versiones anteriores. En el caso de Plesk 12, el soporte de Sieve lo proporciona Dovecot. Se ha creado una petición de esta prestación con ID RT #1827961 , cuya adición será considerada para una próxima versión del producto.

Resolución

En el caso de Plesk 12:

Cambie de Courier IMAP a Dovecot mediante el autoinstaller de Plesk. Para ello vaya a Inicio > Herramientas y configuración > Actualizaciones > Añadir/eliminar componentes > Correo > Dovecot .

Si desea más información acerca de Dovecot, haga clic aquí .

Encontrará más información al respecto en los foros .

Consulte las notas de la versión de Plesk 12 .

¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.