Problemas con el paquete de herramientas de WordPress tras comprobar la existencia de actualizaciones

Created:

2016-11-16 13:07:49 UTC

Modified:

2017-08-16 18:29:28 UTC

0

Was this article helpful?


Have more questions?

Enviar una solicitud

Problemas con el paquete de herramientas de WordPress tras comprobar la existencia de actualizaciones

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Síntomas

  • Las instalaciones de WordPress se muestran dañadas en el paquete de herramientas de WordPress.
  • La URL, la versión, el plugin y los temas están vacíos. El nombre sólo muestra la ruta de instalación y el propietario. "not connected" - Todas las instalaciones del paquete pueden verificarse, puesto que no están conectadas y junto a estas se muestra un signo amarillo de advertencia con el siguiente mensaje:

    Notice: A Wordpress installation was previously detected on this path, but is not operating properly now.

Causa

Se trata de un problema de software con ID interno PPPM-3732 . Este se ha corregido en Plesk 12.5 MU#15 y Plesk 12 MU#72 .

Resolución

  1. Instale la microactualización más reciente de Plesk.
  2. Para restaurar la integración con las instancias afectadas de WordPress, realice lo siguiente:
    Vaya a Inicio > WordPress y haga clic en Buscar actualizaciones .
¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.