No es posible efectuar una actualización porque los registros no están disponibles: "File specified by 766460e6-7587-54f1-e1be-794e5655c4a4 was not found"

Created:

2016-11-16 12:58:27 UTC

Modified:

2017-08-16 17:36:02 UTC

0

Was this article helpful?


Have more questions?

Enviar una solicitud

No es posible efectuar una actualización porque los registros no están disponibles: "File specified by 766460e6-7587-54f1-e1be-794e5655c4a4 was not found"

Applicable to:

  • Plesk 9.x for Windows
  • Plesk 10.x for Linux
  • Plesk for Linux
  • Plesk 11.x for Linux
  • Plesk 11.x for Windows
  • Plesk 12.0 for Linux

Síntomas

No es posible instalar las microactualizaciones iniciadas desde la pantalla inicial de Plesk:

Failed to update Panel. You can send the update log to Parallels support to try fixing the issue. View the update log .

Si se intenta acceder al registro de actualización, se obtiene el siguiente mensaje de error:

Error
Internal error: File specified by 766460e6-7587-54f1-e1be-794e5655c4a4 was not found
Message File specified by 766460e6-7587-54f1-e1be-794e5655c4a4 was not found
File LogFile.php
Line 36
Type Smb_Exception_NotFound

Causa

Plesk Installer ha experimentado errores o ha sido terminado.

Solución provisional

1) (Sólo aplicable a Linux ) Elimine el archivo /tmp/psa-installer.lock .

2) Elimine los registros antiguos de las tablas ' psa.longtasks ' y ' psa.longtaskparams ':

mysql> begin;
mysql> DELETE longtasks, longtaskparams FROM longtasks INNER JOIN longtaskparams WHERE longtasks.type='panel-update' AND longtaskparams.task_id=longtasks.id;
mysql> commit;

Nota : si desea más información, consulte el artículo Cómo acceder a la base de datos de Plesk .

3) Instale las actualizaciones a través de Herramientas y configuración > Actualizaciones o mediante la línea de comandos usando las indicaciones proporcionadas en este artículo .

Si sigue sin poder instalar la actualización, recopile los registros de su Plesk Installer (descritos a continuación) y contacte con nuestro equipo de soporte :

  • /tmp/autoinstaller3.log
  • c:\\ParallelsInstaller\\autoinstaller3.log
¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.