[FAQ] ¿Es ASP.NET 4.5 soportado por Parallels Plesk Panel?

Created:

2016-11-16 12:52:58 UTC

Modified:

2017-08-16 16:07:32 UTC

0

Was this article helpful?


Have more questions?

Enviar una solicitud

[FAQ] ¿Es ASP.NET 4.5 soportado por Parallels Plesk Panel?

Applicable to:

  • Plesk for Windows

Resolución

Sí, Parallels Plesk Panel 11 soporta ASP.NET 4.5.

A continuación puede ver la lista de versiones de ASP.NET soportadas en cada versión de Parallels Plesk Panel:
Parallels Panel 9.5:
  • ASP.NET 1.1.4322
  • ASP.NET 2.0.50727 (.Net Framework 2.0/3.0/3.5)
  • ASP.NET 4.0
Parallels Panel 10.4:
  • ASP.NET 1.1
  • ASP.NET 2.0
  • ASP.NET 4.0

Parallels Panel 11:
  • ASP.NET 1.1 - 4.5
Notas:

Como .NET 4.5 Framework actualización de evaluación de .NET 4.0, Parallels Plesk Panel e IIS seguirán mostrando la versión 4.0 como la versión disponible de ASP.NET.

En este artículo encontrará las instrucciones detalladas para la configuración de .NET 1.1 Framework en Windows 2008 con IIS7.

Esta información fue extraída de las notas de la versión correspondientes (EN):
¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.