Cómo verificar si se ha instalado Apache con soporte para SNI

Created:

2016-11-16 12:52:16 UTC

Modified:

2017-08-16 17:31:01 UTC

0

Was this article helpful?


Have more questions?

Enviar una solicitud

Cómo verificar si se ha instalado Apache con soporte para SNI

Applicable to:

  • Plesk 11.5 for Linux

En este artículo se proporcionan las instrucciones necesarias para verificar si la extensión Server Name Indication ( SNI ) está instalada en su servidor.

Para comprobar si se ha instalado el servidor web Apache con soporte para SNI, utilice la utilidad Autoinstaller.

Compruebe si "Apache web server with SNI support" aparece en la lista de componentes instalados: # /usr/local/psa/admin/sbin/autoinstaller --select-release-current --show-components |grep SNI  apache-sni        [up2date] - Apache web server with SNI support

Puede comprobarlo con este paquete:

# rpm -qa |grep sni apache-sni-configurator-2.2.22-12051419

También puede comprobarlo ejecutando el siguiente comando:

    [root@test]# cat /etc/psa/psa.conf | grep SNI
    # SNI
    SNI_SUPPORT true

NOTA: algunos sistemas operativos soportan SNI de forma predeterminada, por lo que este no podrá instalarse mediante el instalador automático de Plesk. Los sistemas operativos que soportan SNI por omisión son los siguientes:

Redhat enterprise Linux 6.x and later
Fedora 10 and later
Centos 6.x SNI
Debian 6.x and later
Ubuntu 10.04 and later
¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.