La página de actualizaciones no puede abrirse y se carga continuamente. El puerto 8447 no se filtra.

Created:

2016-11-16 12:44:29 UTC

Modified:

2017-08-09 04:52:54 UTC

15

Was this article helpful?


Have more questions?

Enviar una solicitud

La página de actualizaciones no puede abrirse y se carga continuamente. El puerto 8447 no se filtra.

Síntomas

  1. No puede abrirse Herramientas y configuración > Actualizaciones (en el caso de Plesk 11 y versiones posteriores) o Herramientas y utilidades > Actualizaciones (en el caso de Plesk 10). La página se carga continuamente o bien se obtiene el siguiente error en el navegador:

    The connection has timed out
  2. El firewall no filtra el puerto 8447.

  3. El puerto 8447 está escuchando:

     # netstat -natp | grep :8447
    tcp 0 0 0.0.0.0:8447 0.0.0.0:* LISTEN 15357/autoinstaller
  4. Tras la redirección de la página Inicio > Herramientas y configuración > Actualizaciones a Actualizaciones , se solicita la contraseña del usuario root

Causa

El proceso del autoinstaller sigue en ejecución o se bloquea y el nuevo proceso del autoinstaller no puede reabrir el puerto.

Resolución

En Linux :

Localice y elimine manualmente el proceso bloqueado:

# ps auxxf | grep instal
root 32351 0.0 0.0 4396 608 ? S 06:54 0:00 /bin/sh -c "/var/cache/parallels_installer/parallels_installer_Ubuntu_12.04_x86_64" "--service-mode" "--enable-xml-output" "--ssl-cert" "/opt/psa/admin/conf/httpsd.pem" "--branch" "release,stable" --web-interface --with-ssl --disable-browser
#
# kill 32351

O bien:

# kill `pidof autoinstaller`

Nota : es extremadamente recomendable comprobar si el proceso está bloqueado y no está a la espera de resultados de otra utilidad. Puede utilizar la utilidad strace para comprobar la actividad:

# strace -p <PID_of_autoinstaller>

En el caso de Windows :

Elimine los procesos del autoinstaller de la línea de comandos ejecutando el siguiente comando:

# taskkill /IM parallels_installer* /F

Nota : es sumamente recomendable comprobar si el proceso está bloqueado y no está a la espera de los resultados de otra utilidad. Para comprobar la actividad, puede utilizar la herramienta Microsoft Process Monitor .

¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.