Plesk 12.0.18 MU#77

Created:

2016-11-16 13:14:14 UTC

Modified:

2017-08-16 16:22:02 UTC

0

Was this article helpful?


Have more questions?

Enviar una solicitud

Plesk 12.0.18 MU#77

Applicable to:

  • Plesk 12.0 for Linux

Notas de la versión

Nos complace anunciar la disponibilidad de la nueva microactualización #77 para Plesk 12.0.18.

Se recomienda instalar la microactualización #77 a todos los usuarios de Plesk, puesto que incluye correcciones de funcionalidad general que mejoran la estabilidad, compatibilidad y seguridad de los servidores Plesk.

Con el fin de garantizar una óptima seguridad y fiabilidad de los servidores, le recomendamos encarecidamente que siempre tenga su sistema operativo y el software Plesk debidamente actualizado.

¿Qué cambios incluye esta microactualización?

[+] Actualización de PHP 5.6 a la versión 5.6.18

[+] Actualización de PHP 5.5 a la versión 5.5.32

[+] (En Windows) Actualización del servidor DNS BIND a la versión 9.10.3-P3

¿Qué incidencias resuelve esta actualización?

[-] El parámetro "max_input_vars" no puede gestionarse en Windows (PPPM-4023)

Leyenda

[+] - Adición

[-] - Corrección

[*] - Mejora

Indicaciones para su instalación

#9294 : Uso de microactualizaciones en Plesk

Si desea consultar todos los cambios incluidos en esta microatualización, haga clic en los siguientes enlaces:

Plesk 12.0 para sistemas Windows

Plesk 12.0 para sistemas Linux

¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.