Could not send emails: error 550 5.7.1

Created:

2016-11-16 13:12:05 UTC

Modified:

2017-08-16 16:49:55 UTC

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Could not send emails: error 550 5.7.1

Applicable to:

  • Plesk

Symptoms

  • Messages are being placed to the SPAM folder.

  • Mail users could not send messages, the following errors can be shown in /usr/local/psa/var/log/maillog :

    qmail: 1374117282.243032 delivery 1284: failure: 192.0.2.2_failed_after_I_sent_the_message./Remote_host_said:_550-5.7.1_[ 203.0.113.2_______1]_Our_system_has_detected_an_unusual_rate_of/550-5.7.1_unsolicited_mail_originating_from_your_IP_address._To_protect_our/550-5.7.1_users_from_spam,_mail_sent_from_your_IP_address_has_been_blocked./550-5.7.1_Please_visit_http://www.google.com/mail/help/bulk_mail.html_to_review/550_5.7.1_our_Bulk_Email_Senders_Guidelines._v9si4270797qar.136_-_gsmtp/
    

or

    12/28/15 02:54:38       ME-IXXXX: [B07DB2D9B34347399B193C5BA7127AE0.MAI] Remote server returned a response indicating a permanent error. Server Response: (550-5.7.1 [52.74.x.x      18] Our system has detected that this message is**550-5.7.1 likely suspicious due to the very low reputation of the sending IP**550-5.7.1 address. To best protect our users from spam, the message has been**550-5.7.1 blocked. Please visit**550 5.7.1
    12/28/15 02:54:38       ME-IXXXX: [B0AAAC6938194AC49BF672F2325C6FFA.MAI] Remote server returned a response indicating a permanent error. Server Response: (554-gmx.net (mxgmxus003) Nemesis ESMTP Service not available**554-No SMTP service**554-Bad DNS PTR resource record.**554 For explanation visit http://postmaster.gmx.com/en/error-messages?ip=52.74.x.x&c=rdns**)

Cause

IP address is blacklisted. An external service can be used to check if it is so, for example: http://mxtoolbox.com/blacklists.aspx .

Workaround

Change mail outgoing IP address or create the request to DNSBL to exclude the IP address from the blacklist.

Resolution

  1. Check that SPF record is configured for the sender domain ( this article can be used). Configure the SPF record for the domain, if it is not configured ( this article can be used).

  2. Check if all the requirements are met.

  3. Contact Google mail support to remove the server's IP from the blacklist (in case when mail is rejected by Gmail servers).
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