Prestaciones y componentes en desuso en Plesk Onyx

Created:

2016-11-16 13:05:18 UTC

Modified:

2017-06-21 21:31:59 UTC

9

Was this article helpful?


Have more questions?

Enviar una solicitud

Prestaciones y componentes en desuso en Plesk Onyx

Información

Las prestaciones y componentes detallados a continuación son obsoletos en Plesk Onyx:

A continuación se detalla por qué ya no se usan estas prestaciones y se ofrecen algunas recomendaciones.

Customer & Business Manager

  • ¿Por qué? Ahora, Customer and Business Manager es propiedad de Odin (subsidiaria de Ingram Micro), siendo este quien lo mantiene y quien proporciona soporte para este componente. Es por este motivo que este se ha eliminado de la distribución de Plesk Onyx. Como el producto ahora pertenece a otra empresa, tampoco ofrecemos soporte para el mismo.

  • ¿Qué debe hacer? Las nuevas instalaciones de Plesk Onyx no incluyen CBM como parte de su distribución y estas no pueden gestionarse mediante CBM. Si dispone de alguna instancia remota de CBM usada para la gestión de múltiples servidores Plesk, no podemos garantizar que pueda seguir usándola para administrar Plesk Onyx. Si anteriormente usaba CBM, le recomendamos cambiar a otro sistema de facturación y aprovisionamiento.

  • Nota: si dispone de cuentas de cliente en CBM, se bloqueará la actualización en modo desatendido a Plesk Onyx. La única forma de completar la actualización en modo desatendido es desinstalar CBM o bien efectuar la actualización en modo interactivo. Importante : si actualiza a Plesk Onyx sin haber desinstalado CBM, este último dejará de funcionar.

Plantillas VZ de Windows

  • ¿Por qué? Debido al poco uso de dichas plantillas entre los usuarios de Plesk, Plesk Onyx no soportará la instalación y actualización mediante este tipo de plantillas.

  • ¿Qué debe hacer? Si anteriormente usaba plantillas VZ de Windows para instalar Plesk, le recomendamos efectuar la instalación y actualización de Plesk mediante Plesk Installer.

Distribuciones de sistemas operativos basadas en x86

  • ¿Por qué? Plesk Onyx no puede actualizarse o instalarse en versiones x86 (x32) de los sistemas operativos soportados por Plesk. Esto se debe a la poca popularidad, eficiencia y uso de arquitecturas x86 en comparación con las arquitecturas x64. Las distribuciones basadas en x64 de sistemas operativos son imprescindibles para instalar Plesk Onyx en los siguientes SOs:

  • Centos 6 / RHEL 6 / CloudLinux 6

Debian 7

Debian 8

  • Ubuntu 12.04 (Nota: llegará a su EOL en abril del 2017, por lo que no recomendamos su instalación)

  • Ubuntu 14.04

  • Ubuntu 16.04

Todos los demás SOs soportados por Plesk Onyx son únicamente basados en x64.

  • ¿Qué debe hacer? En el caso de usar Plesk en versiones x86 (x32) de sistemas operativos soportados por Plesk Onyx, recomendamos efectuar la migración de sus instalaciones de Plesk a Plesk Onyx instaladas en la versión basada en x64 de la misma distribución. Para proceder con la migración puede usar la nueva extensión Plesk Migrator.

CentOS 5 / RHEL5 / CloudLinux 5

  • ¿Por qué? Plesk Onyx no puede actualizarse o instalarse en CentOS 5, RHEL 5 y CloudLinux 5. Estos sistemas operativos son obsoletos y casi no son usados por los clientes de Plesk, por lo que pronto quedarán obsoletos y no se ofrecerá soporte para los mismos. Asimismo, existen muchos software que no funcionan en estos sistemas operativos, lo que no nos es posible proporcionar nuevas funciones ni correcciones de errores.

  • ¿Qué debe hacer? En el caso de usar Plesk en estos sistemas operativos, le recomendamos migrar a CentOS 7, RHEL 7 y CloudLinux 7, respectivamente. Para proceder con la migración puede usar la nueva extensión Plesk Migrator.

Microsoft Windows 2008 (no R2)

  • ¿Por qué? Plesk Onyx no puede actualizarse o instalarse en Microsoft Windows 2008. Este es obsoleto, no es usado por apenas servidores Plesk y nos resulta difícil proporcionar nuevas prestaciones y correcciones para este sistema operativo.

  • ¿Qué debe hacer? En el caso de usar Plesk en Windows 2008, le recomendamos migrar a Microsoft Windows Server 2012 R2. Para proceder con la migración puede usar la nueva extensión Plesk Migrator.

ASP.NET 1.1

  • ¿Por qué? Plesk Onyx no soporta ASP.NET 1.1 en plataformas Windows. Esta versión de ASP.NET ha llegado a su EOL, no funciona en los SOs Windows Server más recientes y es poco usado en servidores Plesk.

  • ¿Qué debe hacer? Aquellos que actualicen una versión anterior de Plesk a Plesk Onyx aún podrán disponer de controladores ASP.NET 1.1 en sus sitios. De todos modos, ASP.NET 1.1 será eliminado al reconfigurar estos sitios. En este caso, Plesk cambiará a ASP.NET 2.0 o 4.0, en función de la versión del SO.

SmarterMail 6.x - 9.x

  • ¿Por qué? Plesk Onyx no soporta SmarterMail 9.x o versiones anteriores. SmarterMail únicamente soporta las dos versiones más recientes de su software de servidor de correo, por lo que sólo soporta SmarterMail 14 y SmarterMail 15 en el momento de escribir este artículo. Plesk seguirá ofreciendo soporte para SmarterMail 10 y versiones posteriores.

  • ¿Qué debe hacer? Si dispone de SmarterMail 9.x o una versión anterior de SmarterMail y actualiza a Plesk Onyx, no podrá gestionar el correo mediante Plesk. Le recomendamos encarecidamente actualizar SmarterMail a al menos la versión 10.x antes de proceder con la actualización a Plesk Onyx.

Miva

  • ¿Por qué? Plesk Onyx no soporta Miva scripting. El uso de Miva entre los usuarios de Plesk es muy bajo y el uso general del mismo va en descenso con el paso de los años.

  • ¿Qué debe hacer? Si usa Miva, es posible que aquellos de sus sitios y servidores que usen Miva puedan seguir usándolo una vez efectuada la actualización a Plesk Onyx, si bien no podemos garantizar su correcto funcionamiento. En este caso, el uso de Miva queda bajo su única responsabilidad. Si necesita soporte de Miva en Plesk, le sugerimos usar Plesk 12.5.

Soporte de SSL compartido en Windows

  • ¿Por qué? Plesk Onyx ya no proporciona la prestación de SSL compartido en Windows. Esta prestación no resultó muy popular entre los usuarios de Plesk y si se tiene en cuenta la existencia de los certificados SSL/TLS gratuitos de Let's Encrypt no tiene sentido mantenerla.

  • ¿Qué debe hacer? Si anteriormente usaba SSL compartido en Windows, los enlaces SSL compartido seguirán estando presentes en el sistema durante la actualización a Plesk Onyx. De todos modos, el interfaz de usuario para esta prestación de SSL compartido ya no estará disponible. Aquellos dominios que usaban certificados SSL proporcionados por otro dominio podrán usar estos certificados SSL hasta que se modifique la configuración del host virtual de estos dominios. Le sugerimos instalar la extensión Let's Encrypt para Plesk y usar certificados SSL/TLS gratuitos de Let's Encrypt para proteger sus sitios web.

Unity Mobile

  • ¿Por qué? Plesk Onyx no soporta Unity Mobile. Hace un tiempo que sus autores interrumpieron el servicio Unity Mobile y ya no es posible proporcionarlo a nuestros clientes.

  • ¿Qué debe hacer? Si anteriormente usaba Unity Mobile, le sugerimos buscar otra solución para la creación de versiones de sitios web para dispositivos móviles.

Actualización de 10.4

  • ¿Por qué? Plesk Onyx no soporta la actualización directa de Plesk 10.4, ya que Plesk 10.4 llegó a su EOL el pasado 3 de mayo del 2015. Los usuarios de Plesk 10.4 sigue pudiendo actualizar a Plesk 12.5.

  • ¿Qué debe hacer? Si usa Plesk 10.4 y desea actualizar a Plesk Onyx, le recomendamos usar la nueva extensión Plesk Migrator para migrar su instancia de Plesk 10.4 a Plesk Onyx. Asimismo, si usa Plesk 10.4 en un sistema operativo aún soportado por Plesk Onyx, puede actualizar a Plesk 12.5 y a continuación actualizar su instancia de Plesk 12.5 a Plesk Onyx.

Componente perl-apache-asp

  • ¿Por qué? Plesk Onyx no soporta perl-apache-asp. Este componente no ha sido actualizado desde el 16 de agosto del 2011 y se usa muy poco en servidores Plesk.

  • ¿Qué debe hacer? Aquellos que actualicen una versión anterior de Plesk a Plesk Onyx aún podrán disponer de perl-apache-asp en sus sitios y seguirán pudiendo gestionarlo. De todos modos, las nuevas instalaciones de Plesk Onyx no dispondrán de perl-apache-asp.

¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.