Cifrado TLS en Plesk 10.x con Postfix 2.8

Created:

2016-11-16 13:00:56 UTC

Modified:

2017-08-08 13:09:40 UTC

6

Was this article helpful?


Have more questions?

Enviar una solicitud

Cifrado TLS en Plesk 10.x con Postfix 2.8

Applicable to:

  • Plesk for Linux/Unix

Síntomas

Cuando se utiliza el servidor de correo Postfix, no es posible enviar mensajes. Como resultado, estos no pueden enviarse mediante ningún cliente de correo electrónico.

Causa

En Plesk 10.x, donde se utiliza Postfix 2.8, smtpd_tls_security_level se define a encrypt , lo que aplica el cifrado TLS en las comunicaciones con el servidor de correo.

Resolución

Nuestro equipo de desarrollo está trabajando arduamente para corregir esta incidencia, que será resuelta en una próxima actualización. Una vez corregida, crearemos un artículo específico en nuestra base de conocimiento para informarle al respecto. Si desea recibir una notificación cuando se cree el artículo pertinente, puede suscribirse a nuevos artículos para los productos Plesk.

Solución provisional

Para corregir el comportamiento descrito anteriormente, puede editar el archivo /etc/postfix/master.cf . Reemplace estas líneas:

submission inet n - n - - smtpd -o smtpd_enforce_tls=yes -o smtpd_tls_security_level= encrypt -o smtpd_sasl_auth_enable=yes -o smtpd_client_restrictions=permit_sasl_authenticated,reject -o smtpd_sender_restrictions=

Por estas líneas:

submission inet n - n - - smtpd -o smtpd_enforce_tls=yes -o smtpd_tls_security_level= may -o smtpd_sasl_auth_enable=yes -o smtpd_client_restrictions=permit_sasl_authenticated,reject -o smtpd_sender_restrictions=
¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.