No es posible acceder a Plesk tras actualizarlo a la versión 12.5 debido al error "ssl_ciphers directive is duplicate"

Created:

2016-11-16 12:50:43 UTC

Modified:

2017-06-22 17:49:44 UTC

20

Was this article helpful?


Have more questions?

Enviar una solicitud

No es posible acceder a Plesk tras actualizarlo a la versión 12.5 debido al error "ssl_ciphers directive is duplicate"

Síntomas

No es posible acceder a Plesk tras haberlo actualizado a la versión 12.5.

Anteriormente se ha aplicado la [Plesk] CVE-2015-4000 LOGJAM TLS DH vulnerability a la instalación de Plesk.

Cuando se intenta reiniciar el servicio sw-cp-server , se obtiene el siguiente error:

# service sw-cp-server restart
sw-cp-serverd: nginx: [emerg] "ssl_ciphers" directive is duplicate in /etc/sw-cp-server/conf.d/ssl.conf:1
sw-cp-serverd: nginx: configuration file /etc/sw-cp-server/config test failed

Causa

Se trata de una incidencia de software con ID interno# PPPM-3228 .

Resolución

Elimine el archivo /etc/sw-cp-server/conf.d/ssl.conf y reinicie el servicio sw-cp-server :

# rm -f /etc/sw-cp-server/conf.d/ssl.conf
# service sw-cp-server restart
¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.