[INFO] Incidencias conocidas, limitaciones y hechos a destacar de Plesk 12.5

Created:

2016-11-16 12:47:15 UTC

Modified:

2017-04-24 12:11:45 UTC

0

Was this article helpful?


Have more questions?

Enviar una solicitud

[INFO] Incidencias conocidas, limitaciones y hechos a destacar de Plesk 12.5

  • Los backups presentes en el repositorio FTP no se muestran en el administrador de backups de Plesk si no ha sido posible establecer una conexión con el repositorio FTP.

  • La realización de un dist-upgrade en un servidor donde se haya instalado Plesk para Linux daña la configuración del shell chrooted y no permite acceder al servidor usando el shell chrooted. Si se proporciona acceso al shell chrooted a sus clientes, no le recomendamos realizar ninguna dist-upgrade.

  • La función de compartición de archivos de Plesk no funciona en el caso de dominios que utilicen el controlador PHP-FPM en servidores donde se haya instalado Apache 2.4. Como solución provisional, cambie a FastCGI.

  • Los sitios web que utilizan el módulo de controlador de PHP de Apache no funcionan en servidores donde se haya instalado Plesk para Linux con Apache 2.4 debido a que esta versión de Apache utiliza el evento MPM.

  • Los sitios web no pueden restaurarse mediante backups de Plesk si a estos se les cambió el nombre una vez finalizado el backup.

  • En Plesk para Windows, si se crea una suscripción basada en un plan de servicio que tenga la opción 'Soporte para SSL' desactivada y posteriormente esta opción se activa, las vinculaciones HTTPS en IIS únicamente se configuran para el dominio principal de la suscripción, en ningún caso para cualquier subdominio o dominio complementario. Como solución provisional, los dominios y subdominios complementarios afectados pueden volverse a configurar mediante la utilidad repair.exe .

  • Una vez se ha pasado de MSMTP a otro servidor de correo, la pestaña Correo desaparece para todas las suscripciones existentes, no pudiéndose así activar ni gestionar el servicio de correo. Esta incidencia sólo puede resolverse manipulando la base de datos de Plesk.

  • La instalación de Plesk mediante una plantilla EZ en un contenedor con un sistema operativo que soporte Apache 2.4 tiene como resultado la ausencia del componente php-fpm . Este componente puede instalarse ejecutando Plesk Installer de forma manual.

  • Ahora, Plesk gestiona la opción ulimit y la aumenta automáticamente, de ser necesario. Ya no es necesario aumentar su valor manualmente para así garantizar un correcto funcionamiento de Plesk cuando se alcance un número determinado de dominios.

  • No es posible volver a asignar una dirección IP de un interfaz de red a otro usando el comando plesk bin ipmanage .

  • En servidores Plesk donde se haya instalado el servidor de correo IceWarp Merak, la opción mailbox size limit se aplica a nivel de la suscripción, no a nivel de buzones de correo individuales. Como solución provisional, compruebe que el límite es suficientemente elevado.

  • En este momento no existe ninguna forma de cambiar PHP-FPM del socket de UNIX a TCP.

  • Aunque se haya activado el acceso remoto a una base de datos para un usuario de la base de datos en Plesk, no es posible acceder remotamente si el servidor de bases de datos sólo escucha en la dirección IP de localhost.

  • La activación de la extensión de firewall de Plesk bloquea FTP pasivo, a menos que se cargue el módulo ip_conntrack_ftp o que se configuren manualmente las excepciones necesarias para los puertos usados por FTP pasivo.

  • En Windows, Plesk utiliza el sitio web predeterminado de IIS para la previsualización de sitios web.

  • A partir de Plesk 12.5, el interfaz de usuario de Plesk ha sido rediseñado. Si desea disponer del interfaz anterior, puede activarlo en Extensiones > Skins y combinaciones de colores > Revertir a la combinación de colores de Plesk 12.0 . Si desea más información al respecto, consulte este artículo .

  • La función "Repositorio de backups de bases de datos" se está eliminando paulatinamente. Los controles correspondientes sólo se mostraran en el interfaz de Plesk si anteriormente había cargado algún backup de la base de datos al repositorio antes de actualizar a Plesk 12.5 y desaparecerá una vez se hayan eliminado todos los backups de la base de datos del repositorio.

  • Una vez eliminado un controlador PHP personalizado en Plesk, es posible volver a asignar todos los dominios que lo usaban a otro controlador de forma rápida y sencilla mediante el comando plesk bin repair .

  • Ahora, el PHP incluido en Plesk soporta los módulos opcode cache .

  • La versión mínima de Plesk para una actualización in situ ahora es 10.4.4.

  • A partir de Plesk 12.5, Dovecot se utiliza como servidor IMAP/POP3 predeterminado.

¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.