Versiones de APS Standard soportadas por Plesk

Created:

2016-11-16 12:43:02 UTC

Modified:

2017-04-24 12:14:14 UTC

0

Was this article helpful?


Have more questions?

Enviar una solicitud

Versiones de APS Standard soportadas por Plesk

Plesk 9.x únicamente soporta aplicaciones paquetizadas con APS Standard 1.0.

APS Standard 1.2 se soporta a partir de Plesk 10.3 (incluyendo Plesk 12):

\ \ Aspecto de licenciamiento http://www.apsstandard.org/r/doc/aspect-licensing-1.2/index.html

\ \ Asignación de URL http://www.apsstandard.org/r/doc/package-format-specification-1.2/index.html#s.metadata.provision.mapping

Plesk 12 no soporta APS 2.0.

En los enlaces que aparecen a continuación se describe la compatibilidad de las funciones de APS 1.2 con Plesk 12:

Especificaciones de formato de APS 1.2 , capítulo 8

Integración de aplicaciones con Plesk mediante APS 1.x , capítulo 8

¿Tiene más preguntas? Enviar una solicitud
Inicie sesión para dejar un comentario.