Plesk for Linux
kb: bug
Symptoms
- Domain log viewer in Domains > example.com > Logs continues loading indefinitely until a timeout error appears
- Node.js is installed on the domain and its logs are enabled
- Increasing the timeout just leads to endless loading
- Logs are >100MB
Cause
Product issue: #PPPM-13826 "Timeout when opening Logs menu in the website dashboard"
-
Old bug:
#PPPM-13697 "Opening Log Browser no longer results in an endless “loading” screen under specific circumstances."
Fixed in:
- Plesk Obsidian 27 September 2022 (Linux)
Resolution
It will be addressed in future Plesk updates and can be tracked in the Change Log.
As a workaround, Node.js logs can be disabled by editing panel.ini and adding the following section:
CONFIG_TEXT: [ext-nodejs]
showApplicationLogs = false
Comments
1 comment
Please provide instructions for getting at app logs from cli since the web interface fails.
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