'node' or 'npm' CLI commands on a Plesk server fail: version `GLIBC_2.28' not found (required by /opt/plesk/node/18/bin/node)

Follow

Comments

2 comments

  • Avatar
    ioweb.gr

    My extension is already updated to 2.1.3+ and the issue wasn't fixed. You should add a guide on how to fix manually.

    0
    Comment actions Permalink
  • Avatar
    Anton Kuznetsov

    Thank you for the feedback. In order to use NodeJS 18, you need to use operating system with glibc version 2.28 or later. The article was updated to clarify this fact.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request