New components can not be installed on a Plesk Obsidian server with the EOLed OSes: repository 'http://autoinstall.plesk.com/pool/PSA_18.0.34_5691 xenial Release' does not have a Release file

Follow

Comments

4 comments

  • Avatar
    Daniel Pasztuhov (Edited )

    I did both ways but, unfortunately nothing has changed, I receive the same error messages. (Ubuntu 16.04.7 LTS, Plesk 18.0.34 Update #2).

    (URL is not changing to ...archive...)

    1
    Comment actions Permalink
  • Avatar
    Anastasia Zyrianova

    Hello Daniel Pasztuhov,

    I've verified the solution on a test server and it is working as expected.This separate mirror was created for the migration/dist-upgrade purposes (if applicable). The latest supported version of Plesk for Ubuntu 16.04 is 18.0.34. No further updates are available.

    To update Plesk to the latest available build you will need to either migrate from the current server with Ubuntu 16.04 to a new server with any other supported OS or perform a dist-upgrade.The mirror from the article should be used for the dist-upgrade purposes.

    0
    Comment actions Permalink
  • Avatar
    Jay Chu
    I did both ways but, unfortunately nothing has changed, I receive the same error messages. (Ubuntu 16.04.7 LTS, Plesk 18.0.34 Update #2).

    (URL is not changing to ...archive...)

    I have the same issue.

    OS and Plesk are the same version.

     

    0
    Comment actions Permalink
  • Avatar
    Anastasia Zyrianova

    Hello Jay,

    I've re-checked the solution provided in the article and it is possible to change the Mirror server to http://autoinstall-archives.plesk.com as per the instructions. However, please note that this separate mirror can not be used for updating Plesk or OS version as Ubuntu 16.04 reached its end-of-life and the latest supported Plesk version there is Plesk Obsidian 18.0.34.
    In case you would like to update Plesk to the latest available build, please consider either migrating from the current server to a new one with one of the supported OSes and a newer Plesk version or performing a dist-upgrade.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request