Plesk WordPress Toolkit 5.9.2 and above does not detect instances that were detached

Follow

Comments

5 comments

  • Avatar
    cuong nguyen

    i have deleted it and found that in a few times it was successful, but now my hundreds of hosting are not showing anything after scanning, the .wp-toolkit-ignore file also doesn't exist

    0
    Comment actions Permalink
  • Avatar
    Mihali Stefan

    no .wp-toolkit-ignore file for me  still unable to detect the site. I used the manual connection with plugin.

    1
    Comment actions Permalink
  • Avatar
    David Marques Neves

    Wrong.
    Must be a option "Clean ignored installations flag".

    0
    Comment actions Permalink
  • Avatar
    Anastasia Zyrianova

    Hello David Marques Neves,

    Thank you for your input. This would be a nice feature! You may leave a suggestion on our UserVoice portal.  

    0
    Comment actions Permalink
  • Avatar
    Markus K (Edited )

    i don't have no .wp-toolkit-ignore file - still that installation isn't found by the wordpress toolkit after a rather bumpy (but in the end otherwise successful) upgrade from ubuntu 16.04 to 18.04 and Plesk to 18.0.47

    curiously this is the only installation on that server that was initially created with the wordpress toolkit itself, by cloning an existing one (and was used as staging site from then on, with multiple syncs back to the 'parent'). also - this instance has no database "connected" in wordpress (and i still have to find out which is the current one as it's name changes with every synch)

     

    add-it: just found that 'plesk ext wp-toolkit --list' on the cli shows the instance .. strangely with ID 1 - although being the last one (of three) created, others being ID 3 and 4 

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request