Symptoms
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Plesk 360 email for the account verification is not received
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The recipient mail is being hosted under Office 365:
# dig MX +short example.com
0 example-com.mail.protection.outlook.com.
Cause
Office 365 detects and places emails to quarantine.
Resolution
Find and release messages that were quarantined instead of being delivered to you.
To see the spam-quarantined messages in quarantine, do the following:
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Go to the quarantine page at https://security.microsoft.com/quarantine?viewid=Email
Note: It will be needed to sign in using Office 365 credentials (user ID and password)
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On the page, there will be a list of any messages that were received, but were redirected to the quarantine due to the policy specified.
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Select the necessary quarantined message to view details about it, and take actions
Note: If the message wasn't actually spam, it is possible to release it (have it sent to the mailbox) and report it as not junk to the Microsoft Spam Analysis Team.
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