Unable to upgrade Plesk Onyx to Plesk Obsidian: failed to solve dependencies: plesk-mail-pc-driver-18.0-2.centos.7 requires postfix >= 2:3.4.5

Follow

Comments

3 comments

  • Avatar
    Ivan Postnikov

    Hello Lenor

    I've updated the "Resolution" section so that it was more clear.

    > Should i enable that later on again? 

    Yes, it may be enabled back.

    0
    Comment actions Permalink
  • Avatar
    Lenor

    For anyone reading this, it was not so clear to me, so i checked the "protectbase.conf" File aswell. I didn't had a Priorities File. 

    In that File, you find the "enable = 1" Option. Try disable that and your are good to go! Maybe Admins could write more clear in that Article here. :-) 

    Moreover one Question: Should i enable that later on again? 

    0
    Comment actions Permalink
  • Avatar
    Cory

    I can vouch this works. Forewarning, make sure you save the file after changing the enable factor. I exited but did not save upon exit 4 times before I realized my mistake.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request