[FIXED BUG] DMARC segfault errors in server logs: _mh_fork(): The child process with pid XXXXX killed by signal 11

Follow

Comments

7 comments

  • Avatar
    Adam Dobruczky

    Thank you for creating a bug ticket for this error what we have found.

    I'm waiting for the solution. If you have any questions, or need more info, please pm me.

    This can be helpful too: https://talk.plesk.com/threads/dmarc-changes-in-mu-51-introduce-new-segfault-error.352084/#post-863262

    2
    Comment actions Permalink
  • Avatar
    Alisa Kasyanova

    @Adam Dobruczky
    I have forwarded this thread to the developers. Thank you for your cooperation!

    0
    Comment actions Permalink
  • Avatar
    TomBob

    That bug is still not solved mid October 2019 and has carried over to Obsidian as well.

    1
    Comment actions Permalink
  • Avatar
    Ivan Postnikov

    Hello @TomBob,

    You're right. There're plans to fix this bug.

    However, the ETA will be available later.

    Thank you for understanding.

    0
    Comment actions Permalink
  • Avatar
    b_p

    Ivan Postnikov so is there a workaround for 17.8 as well given that you seem to know the issue? Any instructions on how we can fix them?

    0
    Comment actions Permalink
  • Avatar
    Julian Bonpland Mignaquy

    Hi b_p, We plan to publish a microupdate for Plesk 17.8 within a week from next Monday 16th.

    1
    Comment actions Permalink
  • Avatar
    b_p

    Update: the latest log files do not seem to contain the error message any more, so it seems to be fixed. Cool!

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request