Starting on October 19, 2021, we will enable single-sign-on for our Plesk Support Center to provide a seamless login/account experience. This implies that you’ll be able to use a single account across any of our web-facing properties.
To be prepared for this change and to avoid the need to register during your next ticket submission after the change, we encourage you to create an account here before October 19 using the same email address as your current Zendesk login (support account). It’s essential that you use the same email address on our support center to ensure that your tickets stay attached to the same account. You will continue to use ZenDesk authentication until we switch over to single-sign-on on October 19th.

Unable to create/see mailboxes on Plesk with Smartermail: No HTTP resource was found that matches the request URI

Follow

Comments

6 comments

  • Avatar
    Christopher Danks

    How come plesk isn't using the latest API? you've had years to update Plesk to use the modern api and not legacy which is no longer supported.

    0
    Comment actions Permalink
  • Avatar
    Ram Doig

    When you fix this issue?

    0
    Comment actions Permalink
  • Avatar
    Victor Alameda

    The issue has not resolved, several account sends error 500 when I enter to properties and if the I remove the account and I create again send error:

    "%plesk_bin%\mailmng.exe" --add-mailbox --domain-name=domainame.com --mailname=mailboxuser
    User mailboxuser@domainname.com does not exist
    at (SmarterMail::Common::MailName::MailName line 21)
    at getMailName(mailboxuser, domainname.com)(SmarterMail::Local::Provider::getMailName line 218)
    at Unable to execute console command: '--add-mailbox'(vconsoleapp::start line 95)
    at Unable to execute command: '"mailmng.exe" --add-mailbox "--domain-name=domainame.com" "--mailname=mailboxuser"'(vconsoleapp::run line 117)

    0
    Comment actions Permalink
  • Avatar
    Christopher Danks

    Victor your issue is not related
    Firstly make sure you’re using the new custom build from my link above

    If you still get the error open cmd on plesk server and run: plesk repair mail domain.com

    0
    Comment actions Permalink
  • Avatar
    Victor Alameda

    Hello Christofer, yes I've installed the custom build, however some accounts has the issue, after the install of new build some account was fixed but other no

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request