Does the Acronis Backup extension for Plesk support AlmaLinux OS?

Follow

Comments

5 comments

  • Avatar
    douglas fry

    Is that true as of 25th Jan 2022? I hadnt seen this post and went ahead and installed the extension, it installed fine and completed its first backup. I did a test restore and it all worked. I'm going to leave it for the 30 day free trial, but so far so good, it is MUCH faster to backup than the inbuilt Plesk Backup Manager, which currently just hangs on 0% backup after hours.

    Plesk Version 18.0.41, AlmaLinux 8.5 (Arctic Sphynx)

    1
    Comment actions Permalink
  • Avatar
    Sascha Henken

    Kuzma Ivanov Are you really serious about your statement? On the other side I would then ask you why you support Plesk for AlmaLinux anyway if extensions like Acronis Plesk Extension will "not be supported" and "not being implemented in the forseeable future".

    0
    Comment actions Permalink
  • Avatar
    douglas fry

    I have been running the Acronis Plesk Extension since Jan on AlmaLinux and it has worked flawlessly, obviously test it for yourself but the backups and test restores have worked fine for me.

    1
    Comment actions Permalink
  • Avatar
    Kuzma Ivanov

    Hey douglas fry Sascha Henken

    Thanks for noticing!

    Indeed, Acronis Backup has added support for AlmaLinux in extension version 1.5.6.

    We've updated the article.

    1
    Comment actions Permalink
  • Avatar
    Sascha Henken (Edited )

    Thank you Kuzma. I´ve installed a fresh AlmaLinux 8.5 VM on XCP-ng Hypervisor 8.2 and the latest Plesk Release. I am able to install the Acronis Backup Extension. It does also install all dependencies and installs the Kernel Module. How ever the extension stops working at 99% installation process. Checking in the Acronis Portal, the machine was registered without any protection plan and i´m not able to activate it. I`m working for a company being partner with Acronis and told partner support my problem not being able to get the extension running properly, despite the fact that we already have two other AlmaLinux 8.5 installs running with Plesk and the Acronis Extension without problems. Acronis Support told me, that AlmaLinux Point Release 8.5 is not yet officially supported by Acronis, therefore no further support from them. So i´ve uninstalled the Extension and backing up the VM manually with the Acronis Agent and a manuall written MySQL Backup Script which runs before backup starts and dumps all databases to disk. I will try again and on fail I shall contact Plesk Support in hope that you guys have a solution.

    Supplemental:

    I´ve uninstalled the agent completely and deleted the backup user in the Acronis Portal incl. all backups and created it new. After that i´ve installed the Acronis Backup Extension again. Since the agent was already installed because of my manual approach, I was not able to apply credentials for the extention, so i´ve uninstalled the Extension once again which also deleted the agent and configuration files etc.

    Then i´ve reinstalled the extention, applied the backup credentials and all of a sudden the installation went through without problems and the backup plan called "webcp" per default was created. I`m clueless as of why it happened now. Strange but i´m glad it´s working now.

    I hate it when problems resolve on their own without offering any way of what was different as of before... Grrr :)

    1
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request