Applicable to:
- Plesk for Linux
Symptoms
-
Plesk Premium Email (Kolab) Troubleshooting tab in Plesk UI shows:
CONFIG_TEXT: Seafile is enabled but not reachable for this domain;
Mattermost is enabled but not reachable for this domain;
Collabora is enabled but not reachable for this domain; - Address Book in webmail is empty, it does not show any contacts;
-
Accessing Seafile in Extensions > My Extensions > Plesk Premium Email - Powered by Kolab shows error:
CONFIG_TEXT: Authentication failure for Seafile Storage
-
Accessing Mattermost in Extensions > My Extensions > Plesk Premium Email - Powered by Kolab menu shows:
CONFIG_TEXT: 404 not found
Cause
Nginx is not installed or is not enabled on the server:
In Tools & Settings > Services Management Reverse Proxy Server (nginx) is marked as:
- Service is not installed
or - Service is not running
the same can be checked using:
# plesk bin extension -e kolab troubleshoot.php > report.txt | cat
array (
'code' => 1,
'stdout' => '',
'stderr' => 'Error: Nginx component is not installed.
',
)
Resolution
- Log into Plesk.
- Install or enable Nginx:
In case Reverse Proxy Server (nginx) is marked as Service is not installedinstall it in Tools & Settings > Updates >Add/remove components page (Web hosting >Nginx web server and reverse proxy server menu)In case Reverse Proxy Server (nginx) is marked as Service is not runningenable it by clicking Start the Service:
Comments
2 comments
Seafile works, but still not integrated into plesk premium email.
Hello @U. Schütze,
Could you please send the screen shots showing it works but not integrated? If it is installed via the Extensions menu in Plesk, it should be integrated already.
Also, make sure your server satisfies the Seafile requirements:
https://www.plesk.com/extensions/seafile/
Please sign in to leave a comment.