Unable to activate Modsecurity with Atomic Standard rules: modsecurity_ctl failed: Atomic Updater Modified (AUM) Installer (v6.0.0)

Follow

Comments

2 comments

  • Avatar
    Jimmy Cordier

    with this problem, impossible to change the rules for another (example commodo), because apply does not work, ok does not work

    0
    Comment actions Permalink
  • Avatar
    Yaroslav Tarasov

    Hello @Jimmy

    I have checked this issue on a test server and was able to activate Modsecurity with the Atomic Standard ruleset. Please check if the issue still persists and the error messages you see. It might be that your case is not related to this article.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request