Unable to update WordPress instances: secure the website with a valid SSL/TLS certificate

Follow

Comments

7 comments

  • Avatar
    Diego Vogel

    Is there an ETA for the "future version" that will fix this? I love this extension but it's completely unusable for me at the moment.

    1
    Comment actions Permalink
  • Avatar
    Nikita Nikushkin

    Hi @Diego Vogel,

    There is no ETA, however, we are going to rebuild the Smart Updates feature in one of the nearest WordPress updates

    I suggest subscribing to this article by clicking "Follow" button in order to be notified when the bug will be fixed

    0
    Comment actions Permalink
  • Avatar
    Nick Jansen

    Please come with an ETA / update asap. We pay for this extension which is basically useless now.

    0
    Comment actions Permalink
  • Avatar
    Artyom Baranov

    @Nick Jansen,

    The bug has been fixed in the next version of the extension. The release is expected in the middle of May.

    2
    Comment actions Permalink
  • Avatar
    Nick Jansen

    @Artyom Baranov,

    Any update regarding the release date of the new version?

    0
    Comment actions Permalink
  • Avatar
    Alexandr Nikolaenko

    Hello @Nick Jansen,

    The release has been delayed due to additional testing procedures. It is going to be available within several weeks.

    -1
    Comment actions Permalink
  • Avatar
    Diego Vogel

    @Nick Jansen, I found an alternative to Smart Updates. DM me if interested: https://twitter.com/dddiggy.
    It doesn't replace the entire WordPress Toolkit (which is still very useful), only the Smart Updates feature.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request