WordPress functionality is broken in Plesk after changing domain PHP version to 8.0: Uncaught TypeError: implode(): Argument #2 ($array) must be of type ?array,

Follow

Comments

3 comments

  • Avatar
    Adrian

    When this error will be solved and when the Imagick function will be added in PHP 8?

    0
    Comment actions Permalink
  • Avatar
    Tom Robak

    Any ideas when you guys resolve that and allow us to use PHP 8 with WordPress toolkit finally? Not sure why we are behind with technology.

    1
    Comment actions Permalink
  • Avatar
    Leonid Gukhman

    Tom Robak

    Hi, the issue was fixed in WordPress Toolkit 5.3.0. Please update the extension to take advantage of PHP 8.0.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request