Plesk for Windows
Plesk for Linux
kb: fixed
kb: bug
ext: le
ABT: Group B
Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
RapidSSL paid certificate has been issued but it doesn't include
www
domain version despite the Plesk GUI shows it is supported: -
GeoTrust paid SSL certificate has been issued but it doesn't include
www
domain version nor SAN support despite the Plesk GUI shows both are supported:
Cause
Product issue:
-
#EXTPLESK-2047 "SSL/TLS certificates from DigiCert do not support SAN. Fixed the incorrect description that said otherwise."
Fixed in:- DigiCert SSL 1.9.1 16 October 2020
Resolution
Please consider updating your server:
Workaround
If update is not possible for some reason you may try the following
workaround
Note: Contact Licensing and Purchase support to request a refund if necessary
Issue a free Let's Encrypt certificate including www and non-www domain versions or a wildcard certificate
Comments
2 comments
Is a reboot of the server required for this to take effect? I have auto updates enabled for my server and the situation is the same. The DigiCert version is showing as 1.9.1-203.
The workaround is not favorable as I have been down that road before.
Hello Colin Thompson
The server reboot isn't required here.
It's required to reissue a certificate. Please, contact our licensing team and describe the issue.
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