Applicable to:
- Plesk Onyx
Symptoms
When in Domains > example.com > Email Addresses > Auto-Reply > Switch off auto-reply on <date> is enabled, Auto-Reply is working on the specified date and gets turned off the next day.
Cause
Issue is caused by the Plesk bug with ID #PPPM-8995.
Resolution
As a workaround set the date to switch off auto-reply one day earlier:
- Log into Plesk;
- Navigate to Domains > example.com > Email Addresses > john.doe@example.com > Auto-Reply and set the date at Switch off auto-reply on one day earlier;
Comments
0 comments
Please sign in to leave a comment.