Unable to open the backup via Plesk located on the FTP storage: The backup you are trying to restore was created in an unsupported version of Plesk

Follow

Comments

2 comments

  • Avatar
    Technique

    still exact same error, another plesk server same version 18.0.42 #update 1 using same account with ftps and passive settings works flawlessly. Tried disabling FTPS/Passive mode and reenabling it without success

    0
    Comment actions Permalink
  • Avatar
    Renan Moreira

    Technique Please try updating the affected Plesk server to latest release, if the issue persists don't hesitate to submit a ticket support to further check.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request