Unable to update Plesk Obsidian for Windows: The required version '3.27.0' was not found on the server

Follow

Comments

17 comments

  • Avatar
    Alan Gonzales

    Gracias, se solucionó el problema!

    0
    Comment actions Permalink
  • Avatar
    Stavros Zacharias

    Thank you for the fix!

    Problem solved.

    0
    Comment actions Permalink
  • Avatar
    Simon Benson

    Not great news - this bug still isn't fixed and now I'm seeing the same basic error when attempting installation from the command prompt!

     

    Was bad, now worse - get it fixed Plesk!

    2
    Comment actions Permalink
  • Avatar
    Rudy Setyo Purnomo

    And this happen again in 3.27.0.

    2
    Comment actions Permalink
  • Avatar
    Joost Meij

    I'm currently on 18.0.26 and also get this error. I am not used using commands and while 'proceed with updating Plesk Obsidian to the latest update using the on-screen instructions' i'm wondering if it is normal if i choose install latest available product and then get 57 items which need to be installed? I'm currently on 18.0.26 trying to update to 18.0.27 on windows server 2016

    1
    Comment actions Permalink
  • Avatar
    Ivan Postnikov

    Hello Joost Meij

    Yes, it's ok, feel free t proceed. 

    0
    Comment actions Permalink
  • Avatar
    Abhishek

    The resolution worked perfectly for us.

    0
    Comment actions Permalink
  • Avatar
    Franco Prati

    It cannot be right, it installs MSSQL 2012, 2014, php5.0, 5.3, 5.4 and all the range, mylittleadnmin, kasperski, etc., ... aaaahh!

    What has that to do with Plesk??

    0
    Comment actions Permalink
  • Avatar
    Gabriel Medinas

    Don't work for me and same error in console update RDP, have actual ver WIN 18.0.26 and want update to 18.0.28.

    "Unable to obtain the required version of Plesk Install: The required version '3.28.0' was not found on the server. This could happen because of configuration error at the installation source. The version 3.28.0.0 that was downloaded is not suitable for installation of the product you selected."

    0
    Comment actions Permalink
  • Avatar
    Ivan Postnikov

    Hello 

    @Franco Prati 

    Together with Plesk 3rd-party components required for webhosting are installed. The amount of components may be set before the installation.

    Gabriel Medinas

    Please, let me know have you applied the workaround? It's expected that the issue occurred for 18.0.26.

    0
    Comment actions Permalink
  • Avatar
    Gabriel Medinas

    Hello

    Ivan Postnikov

    Yes, do the alternate solution but it also gave the error, impossible update to 18.0.28 from 18.0.26 Windows Server 2012, thanks.

    0
    Comment actions Permalink
  • Avatar
    Francisco Garcia

    Hi Gabriel Medinas,

    Are you probably using a custom source (mirror)?

    0
    Comment actions Permalink
  • Avatar
    Gabriel Medinas

    Hi Francisco Garcia,

    i'm not using a custom source.

     

    0
    Comment actions Permalink
  • Avatar
    Gabriel Medinas

    0
    Comment actions Permalink
  • Avatar
    Alexey Lapshin (Edited )

    Hello @Gabriel Medinas

    To investigate the issue with update, please submit a request to support: https://support.plesk.com/hc/en-us/articles/213608509-How-to-submit-a-request-to-Plesk-support-

    0
    Comment actions Permalink
  • Avatar
    Gabriel Medinas

    Hello all, this is a solution of my upgrade problem:

    https://support.plesk.com/hc/en-us/articles/360012539380--How-to-update-Plesk-Obsidian-to-the-latest-build

    1) RDP

    2) CMD (admin)

    3) type: plesk installer --select-release-latest --upgrade-installed-components

    At last, the upgrade work to the last plesk version without error.

    Thanks.

     

     

    1
    Comment actions Permalink
  • Avatar
    Lau (Edited )

    The solution of @GabrielMedinas are the only instructions that worked for me. Other instructions in this thread did not work for me.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request