PostgreSQL support in Plesk

Follow

Comments

3 comments

  • Avatar
    Rene Hamburger

    Kuzma Ivanov, what exactly does "support" mean, i.e., what would happen if I installed a newer version? As far as I can see, Plesk does not use PostgreSQL for any of it's own data, so is the worst that would happen is that the connection info in the database overview would be wrong?

    The latest 10.x-version is 10.17 and installing 10.8 exactly only seems to be possible by compiling it from the sources...

    0
    Comment actions Permalink
  • Avatar
    Rene Hamburger

    I've installed PostgreSQL 13.3 on my server and haven't seen any issues with the Plesk DB integration yet. Table stats, connection info and user details are shown as before. I can see now that you've changed 10.8 to 10, Kuzma Ivanov. What exactly is breaking for newer PostgreSQL versions or has it just not been tested yet?

    0
    Comment actions Permalink
  • Avatar
    Kuzma Ivanov

    Hi there Rene Hamburger,

    You are right, newer PostgreSQL versions have just not been tested yet, but they should work fine with Plesk.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request