Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
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The following warning is displayed in Plesk at Domains > example.com > SSL/TLS Certificates:
PLESK_WARN: Warning: SSL/TLS support is disabled for example.com.
To resolve the issue, please enable to SSL/TLS support ("Websites & Domains" > "Hosting Settings") for this domain and try again. -
The "Get it free" button is greyed out or it is only possible to secure webmail for a domain (other options are missing) at Domains > example.com > SSL/TLS Certificates > Install:
Cause
It is not possible to install an SSL certificate when SSL/TLS support is disabled. The behavior, when there is no warning about disabled SSL support, is considered as a bug with ID #EXTLETSENC-871.
Resolution
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Go to Domains > example.com > Hosting Settings.
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Enable SSL/TLS support.
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Apply the changes.
Comments
4 comments
hello Plesk how you doing , i have issue in my web site i couldn't activate ssl
Hello soufianejayden
This error means that Let's Encrypt server is unable to resolve your domain. Make sure it's resolvable from the Internet.
take a look the problem still going
Hello soufianejayden
Your website is resolvable to the IP address from the network 192.168.1.x.
This IP address is private and isn't accessible from the global network.
To resolve the issue, set up the public IP and make sure that public IP will be in A record of your domain.
P.S.: I've removed the screenshot from your response as it contains private data.
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