Plesk for Linux
kb: fixed
kb: bug
Ideal
ABT: Group B
Applicable to:
- Plesk for Linux
Symptoms
Unable to delete backups in Domains > example.com > Backup Manager, the following message is shown on hovering over the checkbox:
CONFIG_TEXT: The backup cannot be removed because it is a part of a server, reseller, or customer backup
Cause
Product issue:
-
#PPPM-7052 "Support issue #PPPM-7052"
Fixed in:- Plesk Onyx 17.8 17 April 2018
Resolution
Please consider updating your server:
Workaround
It is possible to remove just the corresponding higher-level backup completely:
Warning: The server-wide/reseller backup contains data from other subscriptions that will be lost.
To remove the server-wide backup
- Log into Plesk
- Go to Tools & Settings > Backup Manager
- Tick the needed backup
- Click the Remove button
To remove the reseller backup:
- Log into Plesk
- Go to Plesk > Reseller > Log In as Reseller (next to the necessary reseller)
- Navigate to Tools & Utilities > Backup Manager
- Tick the needed backup
- Click the Remove button
Comments
3 comments
Still unable to delete a 17 GB backup:
The System notes say it is part of a Customer backup.
I can not remove it when logged in as admin or working in the customer panel: The checkbox is greyed out.
The backup is NOT listed in Admin > Tools & Settings > Backup Manager either
So I can not delete it this way either.
Any ideas?
Hello Fran, as I can see the issue has been sorted out and it turned out to be Account > Back Up My Account and Website level backup.
Yes, thank you. I forgot there were backups done at the Account level - the customer was able to delete it once they got to the right place. It could be useful to show the exact level the Backup "belongs" to in the Backup list.
/Fran
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