Plesk for Windows
Plesk for Linux
kb: technical
ABT: Group A
Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
Emails sent to Gmail are stuck in the mail queue and the following error message appears in /var/log/maillog
:
PLESK_INFO: 421-4.7.0 This message does not have authentication information or fails to pass 421-4.7.0 authentication checks
PLESK_INFO: 550-5.7.26 This message does not have authentication information or fails to.
Cause
DKIM/SPF support is disabled for the domain.
Comments
2 comments
I thought this was a support forum.... What kind of answer is that?!?!? I would tend to think most people who are reading this forum probably run their own DNS...
Hello @Frank!
Thank you for the feedback.
Indeed, some resolutions may be a bit geeky but links provided in the article give additional instructions:
In case you have issues with applying a solution or something needs clarification, do not hesitate to ask!
Also if you got stuck, there is always an option to submit a support request directly to us or to one of our partners in case Plesk license key was bought from them:
https://support.plesk.com/hc/en-us/articles/213608509-How-to-submit-a-request-to-Plesk-support-
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