kb: bug
ABT: Group A
Plesk Obsidian for Windows
Applicable to:
- Plesk Obsidian for Windows
Symptoms
"No data" is shown in the charts in Plesk > Advanced Monitoring.
Cause
Product issue:
-
#EXTPLESK-1435 "If the Parallels.MonitorSrv.exe.Config component is not installed correctly during the extension’s installation in Plesk for Windows, the component is now automatically fixed and the extension is installed without any issues."
Fixed in:- Advanced Monitoring 1.3.1 16 June 2020
Resolution
Please consider updating the Advanced Monitoring extension to the new version:
Workaround
As workaround apply one of the solutions below:
- Log into Plesk.
- Go to Tools & Settings > Updates > Add Remove Components.
- Select the following components and press the Continue button to remove them:
- System Health Monitor
- Advanced Monitoring from Additional Plesk extensions section
- Return to Tools & Settings > Updates > Add Remove Components.
- Select the components below and press the Continue button to install them back:
- System Health Monitor
- Advanced Monitoring from Additional Plesk extensions section
Solution using the RDP access
- Log into the server via RDP.
- Start a command prompt as an Administrator.
- Execute the command below to remove the System Health Monitor and Advanced Monitoring components:
C:\> plesk sbin ai.exe remove --components health-monitoring
- Run the commands below one by one to install the System Health Monitor and Advanced Monitoring components back:
C:\> plesk sbin ai.exe add --components health-monitoring
C:\>plesk bin extension -i monitoring
Comments
0 comments
Please sign in to leave a comment.