Applicable to:
- Plesk for Linux
Symptoms
-
Opening mailing list in Plesk > Domains > example.com > Email Addresses > Mailing list returns the following message:
PLESK_WARN: Warning: Permission denied.
-
Mailman was not installed from Plesk > Tools & Settings > Updates and Upgrades > Add/Remove Components > Mail hosting section > Mailman.
-
Plesk > Tools & Settings > Set Up Mailing Lists Server shows as available.
Cause
Product issue:
-
#PPPM-11409 "The ‘Mailing List’ button is no longer shown in Dynamic List view if the ‘Mailman’ component is not installed on the server."
Fixed in:- Plesk Obsidian 21 January 2020 (Linux)
Resolution
Workaround
If update is not possible for some reason you may try the following
-
Connect to the server via SSH
-
Access Plesk database:
# plesk db
-
Removed the cached value:
MYSQL_LIN: MariaDB [psa]> delete from BackendCache where key = 'listmng:checkpresence-mailman';
Query OK, 1 row affected (0.01 sec) -
Install Mailman from Plesk panel > Tools & Settings > Updates and Upgrades > Add/Remove Components > Mail hosting section > Mailman as described in the following article: How to install Mailman with Plesk?
Comments
0 comments
Please sign in to leave a comment.