Applicable to:
- Plesk Onyx for Linux
Symptoms
-
Server backup with Dropbox Backup extension fails with the following:
CONFIG_TEXT: Failed to Execute: '/usr/local/psa/bin/pleskbackup' server --output-file='/tmp/dropboxxxaact.tar' 2>&1
Output: Runtime error: Unknown error from pmmcli -
Running the failed command with debug enabled shows the following information:
# /usr/local/psa/bin/pleskbackup server -vvvvv --output-file='/tmp/dropboxQAPN2v.tar' 2>&1 | grep err
<errcode>13</errcode>
<errmsg>Not enough free disk space to backup selected objects. At least 15326.4082643 Mbytes free disk space is required.</errmsg>
Runtime error: Unknown error from pmmcli
Cause
Insufficient disk space for creating a backup. Bug created for the issue with vague initial error reporting: #PPPM-9509.
Resolution
To stop the error from appearing, it is necessary to increase the available disk space for the location where backups are stored before they are uploaded to Dropbox.
By default, all backup data is stored in the directory /var/lib/psa/dumps
.
The actual path can be determined by executing the command below:
# cat /etc/psa/psa.conf | grep -w DUMP_D
Comments
0 comments
Please sign in to leave a comment.