[BUG] Email messages sent in plain text are not displayed in Horde Webmail: Cannot display message text

Follow

Comments

9 comments

  • Avatar
    Robert (Edited )

    Its a bit unclear. what is MEANT by BEFORE/After  or do u mean FROM /TO


    60 # Pattern 8: Closing Outlook square bracket
    61 ((?(1)\s*\]))
    62 |
    63 # Version 2 Pattern 9 and 10: simple email addresses.
    64 (^|\s|&lt;|<|\[)([\w-+.=]+@[-A-Z0-9.]*[A-Z0-9])
    65 # Pattern 11 to 13: Optional parameters


    and 


    86 (?:\b|^)
    87 ( # Capture 1: entire matched URL
    88 (
    89 (?:[a-z][\w-+]{0,19})?:/{1,3} # URL protocol and colon followed by 1-3
    90 # slashes, or just colon and slashes (://)


    0
    Comment actions Permalink
  • Avatar
    Ivan Postnikov

    Hello @Robert,

    This means that it's required to find in the corresponding file the part of configuration from "Before" section and replace it with the configuration from "After" section.

    0
    Comment actions Permalink
  • Avatar
    Robert

    still the wording is a bit confusinf.  as Before could also mean edit stuff before the line.

    anyway i changed but also need to change /usr/share/psa-horde/imp/config/mime_drivers.php 

    /* NOTE: Inline HTML display is turned OFF by default. */
    'inline' => true,
    0
    Comment actions Permalink
  • Avatar
    Ivan Postnikov

    Hello @Robert,

    > still the wording is a bit confusinf.  as Before could also mean edit stuff before the line.

    Thank you for sharing your experience, I've rephrased the corresponding steps.

    0
    Comment actions Permalink
  • Avatar
    Jeffrey Zeunert

    Is this issue only on Obsidian. I'm experiencing something similar in Onyx. Plain text email comes as an attachment that has to be downloaded.

    0
    Comment actions Permalink
  • Avatar
    Maxim Krasikov

    Hello @Jeffrey Zeunert,

    The bug is valid for Plesk Onyx.
    The workaround provided is applicable and should be helpful to fix the issue.

    0
    Comment actions Permalink
  • Avatar
    Jeffrey Zeunert

    That fixed the issue on Onyx. Thank you!

    0
    Comment actions Permalink
  • Avatar
    Jeffrey Zeunert

    I had to repeat this procedure again today, I would imagine because of a Plesk update. Do I have to check for this problem every time Plesk has an update?

    0
    Comment actions Permalink
  • Avatar
    Leonid Gukhman

    @Jeffrey Zeunert I confirm that the files may be overwritten on Plesk update (only when Horde component is updated). The corresponding warning was added to the article.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request