WordPress update via Smart Update fails: Smart Update was unable to correctly clone your website for further analysis

Follow

Comments

2 comments

  • Avatar
    Nabil Kilany (Edited )

    I'm Having an issue with Wordpress on windows server with Plesk after updating to Obsedian, updates do not run correctly and I get the following errors:

    - Unable to update plugin 'akismet_4.1.2_1_', details: MIB search path: c:/usr/share/snmp/mibs

    Cannot find module (IP-MIB): At line 0 in (none)

    Cannot find module (IF-MIB): At line 0 in (none)

    Cannot find module (TCP-MIB): At line 0 in (none)

    Cannot find module (UDP-MIB): At line 0 in (none)

    Cannot find module (HOST-RESOURCES-MIB): At line 0 in (none)

    Cannot find module (SNMPv2-MIB): At line 0 in (none)

    Cannot find module (SNMPv2-SMI): At line 0 in (none)

    Cannot find module (NOTIFICATION-LOG-MIB): At line 0 in (none)

    Cannot find module (UCD-SNMP-MIB): At line 0 in (none)

    Cannot find module (UCD-DEMO-MIB): At line 0 in (none)

    Cannot find module (SNMP-TARGET-MIB): At line 0 in (none)

    Cannot find module (NET-SNMP-AGENT-MIB): At line 0 in (none)

    Cannot find module (DISMAN-EVENT-MIB): At line 0 in (none)

    Cannot find module (SNMP-VIEW-BASED-ACM-MIB): At line 0 in (none)

    Cannot find module (SNMP-COMMUNITY-MIB): At line 0 in (none)

    Cannot find module (SNMP-FRAMEWORK-MIB): At line 0 in (none)

    Cannot find module (SNMP-MPD-MIB): At line 0 in (none)

    Cannot find module (SNMP-USER-BASED-SM-MIB): At line 0 in (none)

    Cannot find module (SNMP-NOTIFICATION-MIB): At line 0 in (none)

    Cannot find module (SNMPv2-TM): At line 0 in (none)

    Success: Plugin already updated.

    0
    Comment actions Permalink
  • Avatar
    Lev Iurev

    @Nabil Kilany

    Looks like SNMP is not installed or configured incorrectly.

    Try to install it:

    apt-get install snmp or yum install snmp based on your OS

     

    Or check the solution from the article below:

    https://support.plesk.com/hc/en-us/articles/360001451194-PHP-FPM-service-shows-error-Cannot-adopt-OID-in-NET-SNMP-AGENT-MIB

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request