Upgrade to Obsidian failed: Fatal error during packages installation: psa-libpam-plesk is needed by plesk-core-18.0

Follow

Comments

0 comments

Please sign in to leave a comment.

Have more questions? Submit a request