kb: bug
ABT: Group B
Applicable to:
- Plesk Onyx
Symptoms
- A customer is unable to clone a WordPress instance: Permission denied
-
The following messages can be found in
/var/log/plesk/panel.log
or%plesk_dir%\admin\logs\php_error.log
when debug mode is enabled:Request body: <packet version="1.6.9.1"> <subdomain> <add> <parent>example.com</parent> <name>staging</name> <property> <name>www_root</name> <value>staging.example.com</value> </property> </add> </subdomain> </packet> Response body: <?xml version="1.0" encoding="UTF-8"?> <packet version="1.6.9.1"> <subdomain> <add> <result> <status>error</status> <errcode>1006</errcode> <errtext>Permission denied.</errtext> </result> </add> </subdomain> </packet>
Cause
Plesk product bug #EXTWPTOOLK-1861 which will be fixed in future product updates.
Resolution
Log into Plesk and apply one of the following workarounds:
- Manually create a subdomain under "example.com", e.g. "staging.example.com", and clone the WordPress instance to this subdomain.
- Go to Subscriptions > example.com > Customize > Permissions tab and enable both "Domains management" and "Subdomains management" permissions.
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