Subscription is not locked when PHP settings are changed

Follow

Comments

10 comments

  • Avatar
    Manuel Kälin

    Hi

    does this only belong to 17.5?

    So if we upgrade to 17.8, it is fixed?

    Kind Regards

    0
    Comment actions Permalink
  • Avatar
    Artyom Baranov

    @Manuel Kälin,

    Hello! This bug affects Plesk 17.8 as well, we have updated the "Applicable to" field accordingly.

    Thank you for noticing!

    0
    Comment actions Permalink
  • Avatar
    Manuel Kälin

    Hi

     

    The application to has been reverted?

    When will these problems be fixed?

    Kind Regards

    0
    Comment actions Permalink
  • Avatar
    Ivan Postnikov

    Hello @Manuel,

    > The application to has been reverted?

    Thank you for notice, version 17.8 was added back to applicable. Will check how was it reverted.

    There is no exact ETA, for now, please, subscribe to this article updates by clicking "Follow".

    0
    Comment actions Permalink
  • Avatar
    Manuel Kälin

    The application is only for 17.5 again?

    So it works correct in 17.8? Whats the problem here...?

    0
    Comment actions Permalink
  • Avatar
    Ivan Postnikov (Edited )

    Hello @Manuel,

    > The application is only for 17.5 again?

    There was a slight technical issue with "Applicable to" displaying.

    The bug is for both 17.5 and 17.8.

    The "Applicable to" is fixed and the issue should not reappear.

    0
    Comment actions Permalink
  • Avatar
    Manuel Kälin

    "Applicable to" => again wrong???

     

    This KB is a bit useless if these informations are wrong...?!?

    0
    Comment actions Permalink
  • Avatar
    Ivan Postnikov

    Hello @Manuel,

    "Application to" field behavior is not typical, the reason why version 17.8 is automatically deleted from this article is under investigation and should be fixed in a few working days.

    Sorry for the inconvenience. 

    0
    Comment actions Permalink
  • Avatar
    Manuel Kälin

    This Bug exists for 7 months now.

    When will this be fixed? We have some customers, who don't want to Upgrade from 17.5 to 17.8 till this is fixed!

     

    Kind Regards

    0
    Comment actions Permalink
  • Avatar
    Ivan Postnikov

    Hello @Manuel,

    This will be checked in a scope of just created ticket.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request