Symptoms
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Impossible to send or receive emails, including between local domains on a Plesk for Linux server.
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Records like the following can be found in the log file
/var/log/maillog
:CONFIG_TEXT: postfix/cleanup[11217]: 79BBA21A00DD: milter-reject: END-OF-MESSAGE from localhost.localdomain[::1]: 4.7.1 Service unavailable - try again later; from=john.doe@example.com to=john.doe@example1.com proto=ESMTP helo=<example.com>
postfix/smtpd[11272]: disconnect from localhost.localdomain[::1] ehlo=1 auth=1 mail=1 rcpt=1 data=0/1 rset=1 quit=1 commands=6/7
/usr/lib/plesk-9.0/psa-pc-remote[9037]: Message aborted.
/usr/lib/plesk-9.0/psa-pc-remote[9037]: Message aborted.
spamd[17708]: prefork: child states: BI -
The extension Warden Anti-spam and Virus Protection is installed on the server.
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Anti-Spam-milter and Anti-Virus-milter are shown as running in the menu Extensions > My Extenshions > Warden Anti-spam and Virus Protection:
Cause
Warden Anti-spam and Virus Protection extension internal issue.
Resolution
- Log into Plesk.
- Go to Extensions > My Extensions > Warden Anti-spam and Virus Protection.
- Disable Anti-Spam-milter and Anti-Virus-milter.
- Contact the extension technical support for the assistance.
Comments
1 comment
I had this issue while using clamav-milter. It turned out to be more of a configuration issue. As clamav was installed manually and not through "Plesk Email Security", I ended up having to go through the configuration of all the services and executables involved and make sure the path to the LocalSocket was set to the correct one and that the services were using the same user account.
Issue appears to be resolved.
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