Cannot renew Let's Encrypt certificate for a domain in Plesk: TypeError: Argument 2 passed to AbstractAcmeDomainValidator: null given

Follow

Comments

2 comments

  • Avatar
    Benjamin Hodgetts

    This is still broken after more than 2 months. Any chance of it being fixed any time soon?

  • Avatar
    Ivan Postnikov

    Hello @Benjamin Hodgetts,

    The bug is considered to have a high impact so received extra attention from the Development team. Due to issue complexity, this may take more time than expected. 

    Anyway, after the issue fix release, this article will be updated.

Please sign in to leave a comment.

Have more questions? Submit a request